This incident has been resolved. A configuration issue affecting our API layer caused requests to fail during the impact window. The root cause was identified and corrected, and the application is operating normally. No customer data was lost or affected. We apologize for the disruption.
Resolved
This incident has been resolved. A configuration issue affecting our API layer caused requests to fail during the impact window. The root cause was identified and corrected, and the application is operating normally. No customer data was lost or affected. We apologize for the disruption.
Identified
We've identified the cause and are applying a fix.
Investigating
We are investigating an issue causing the application to be unavailable. Requests to our API are currently failing. We are working to identify the cause and restore service.